Can't access external share link

This isn’t great…

Edit: I just realized if I click on the add password protection button it will shrink the box so I can see the external link, but it’s still not ideal IMO that I would have to do that. A scroll bar might be needed.

Hi, sorry for the bad experience. But - I couldn’t reproduce this problem on my small laptop screen (13’):

As you can see, I’ve added password and, to make it even longer, also added auto expiration.

I’ve also generated several external links, then a scroll bar also appeared.

One question: Which browser are you using? With SeaTable it is recommended to use Chrome or browsers with chromium core (e.g. the latest Microsoft Edge)

Interesting. I am using Chromium on Linux so maybe a rare use-case.

Hm…so which SeaTable version are you using?

The cloud version. It might be because I have my screen at 1.5x DPI and this sometimes has a bad interaction with applications.

ok, I guess that could be the cause? I also tested on the cloud version…

As it’s not really a bug, I’m marking this topic as solved.

1 Like