Ccnet lost, bases exist but not showing

Hi,

I had to reinstall seatable developer edition v1,8.

I tried to back it up and restore, unfortunatly I lost the bkp of ccnet_db.

After a lot of workaround I’m able to log in seatable and see the bases names in Admin (sys/all-dtables/) but as the users were lost bases are not shown on the homepage and I can´t recover any data.

Any idea in how I can recover bases’ data?

Hi,

in this case … what do you see when you click on “Trash” like on your screenshot?

I see “No Trash Bases”

So you tried the database recovery and it didn’t work? Backup and recovery - SeaTable Admin Manual

Then you could probably try if you can export the bases with the API request:
SeaTable API Reference - Export A Base
I’m not sure if it could work for you. The latest SeaTable available is 2.3.5. Maybe the behavior is different between 1.8 and 2.3 as we don’t test older versions any more. Good luck!

Yes, I was doing the backup and recovery procedure but ccnet_db.sql end up empty. I tried to import it back to the DB and figured it out the ccnet file was empty.

Other sql files were ok, so it messed it up a bit.

Either way I try to recover the data with the API.

Tks for now