Problem with API in Query with SQL

Hi, I’m having problems when a do a request to the endpoint, it give me 500 status error, I have put the base token in the header

If you use a self-hosted version, you can check the logs at the server side.

Hi, judging from your screenshot, you might have manually built this API request in your Postman. We recommend importing all the API calls into Postman by clicking on “Run in Postman” on on the top right corner. This is to avoid any kind of mistake.

If you have already done this: What “base token” are you using here? Does it start with “ey” and is quite long?

yes I’m using that token

I just tested SQL query via API on and it works.

Spotted something different in your query than mine:

where your indent seems irregular, what I use as indent is like this:

maybe change the indent and try again?

Has the problem been solved?

no, I tried the solutions, but got the same error

In the headers there is the access_token

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.