Problem with single select columns

Hi
I use cloud.seatable.io.
In single selection columns, data, displayed in the form
- , will be imported. However, they are not available as an option for selection, see attached figure.

Sorry for the inconvenience!
Can you please post a screenshot of the options defined in the column?
How do you do this?

  • Click on the arrow to the right of column header “HG”
  • Select “Edit single select” (deutsch: “Einfachauswahl bearbeiten”)
  • Screenshot the list

Data has been imported and the HG field has been converted from text to single select.
The “Edit single select” dialogue box shows the options, the field does not.

Please check if there is a cascade defined. (Use the column’s context menu to find out.)

That was the solution. Many thanks for the quick help.
And have a nice weekend :slightly_smiling_face:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.