Hi guys I’m trying to run seatable in localhost in docker.

but i don´t know what use as SETABLE_SERVER_HOSTNAME in docker-compose.yml

I got this error

Generally speaking, a hostname does not include protocol and/or port.

Using SeaTable at does not really make sense. SeaTable would only be accessible from the host.

If you want to run SeaTable in your local network, you should use the local IP address of the host (e.g., instead.

I also took the liberty of changing the title of your thread. Please use descriptive titles so that this discussion can be found by other users.


I have changed the address of the host tho the local IP of my computer, but I got the same error.

I can access to the admin panel

But I got error in each base

1 Like

Changing the hostname in the Docker file after initialization does not change the hostname in the config files.

Please modify your config files manually or alternatively stop all containers, remove the folders below /opt and restart the installation.

I have done, as you see im getting error in the url of the server

This docker-compose.yml worked for me:

I can create new bases and open these bases.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.