Token issue in the onlyoffice component

on the cloud version, brand new base, empty word file created,

and I get this

might be due to french setting ?

As stated in this thread, I cannot reproduce the problem with different files, browsers, and bases.

Please run some tests on your side:

  • Try different browsers
  • Empty cache
  • Try from a different network

same issue in english settings.
I’m using vivaldi browser (chromium based)

Same issue with Edge set in private mode

when i gave a try on my smartphone, the error message is different “Error Unkown key descriptor”

Unless anyone else has the same problem, I don’t know what to do.

Ralf, you confirm that onlyoffice is only for enterprise or cloud user?

ONLYOFFICE integration is not part of SeaTable Server Developer Edition.

But anyway, the cloud version does not want to use onlyoffice for me.

Hey Ben,
can you please try again and report if it works now?
Thanks and best regards

1 Like

Indeed, it’s loading now properly.
Just ti confirm, on a smartphone I can see the document but the keyboard is not displayed so I can’t type anything.
I guess the office-thing is mostly for computer edition.

That could be somethibg to check, if there is a ‘mobile friendly’ mode for onlyoffice.

But that’s working well !

Hey Ben,

I am glad that it works now.

You are right that OnlyOffice is primarily for bigger screens. Probably OnlyOffice will fix this in the future, but right now, we can only use what OnlyOffice provides to us.

Best regards,

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.