Unknown missing logo image holder on form page

i made a web form but there is missing image appearing from seatable server side . it looks ugly.

Can it be fixed from server side?

Image attached for reference

Should this be a logo you inserted? Does it show in the form builder?
What format is the file? Does the file name contain any non-ascii characters?
Have you tried swapping the file for another one?
I use seatable cloud and my logos show no problem.

it is above the title.i didn’t insert any logo from my side.
the image URL shows logo.png . it looks like server side error.

look at pic attached

Is this the web form that the customer sees or the web builder that you see when you are creating a web form? As far as I can tell, there are only 2 design areas: there is the header background color and the header photo (selected in the “theme” area, also provides the opportunity to upload a custom photo) and the logo area, which you upload yourself. Which one are we talking about? See screenshot.

I can check and tell you later.

Strangely Seatable is updating their website but my form page is showing 404 page not find.

They should make redirection page to “currently server updating” page instead of 404 not found page. Can you imagine how ugly it looks when server is updating and Client thinks the form has mistake and is giving error.

Everything is fine here. No 404 problems.
Perhaps try fetching the link to the form again and use it on a fresh browser.

no. seatable server was updating. it showed updating message only on the main page of the website but for other users accounts it showed 404 error.

i checked form again. i don’t have templates as i am not using enterprise version

OK. That explains it

I cannot reproduce the problem. I am on SeaTable Cloud using Chrome, Edge and Firefox (Windows 10).

Does anyone else encounter this issue?

Have you tried another browser? Have you tried clearing cache/history of your current browser?

Could you post the link to the web form you referred to so that we can see if the problem reproduces when we open it?

1 Like

Here is the form link

I can confirm that the logo is missing. Could you try replacing the logo with some other image?

i never used any logo. Logo option is only for enterprise version. I am not using enterprise version.

it is a Template error.

I did a test myself of an empty form without adding any logo and with no header image. What you show with your form doesn’t reproduce.
I have an Enterprise account. Otherwise the same conditions as you. Here’s my test form.

The problem seems to occur exclusively in SeaTable Cloud Free accounts when using the forms that are included in template bases. We’ll look into fixing it.

thank you rdb for confirming. i hope this can be fixed soon .