DNS-Problems with seatable.io and cloud.seatable.io

Hi everybody,

right now (Saturday Nov 6th, 7.59 am) there are problems with the DNS resolution at our provider Exoscale. Therefore, from some network seatable.io and cloud.seatable.io are not resolved to the correct IP address. The problem has already been addressed at Exoscale and will certainly be solved soon. We apologize for this delay.

The two pages are still available, they are just resolved incorrectly. Therefore you can also solve the problem with the following entry in your /etc/hosts (linux and Mac) or the host file at C:*Windows* \ System32\drivers*etc* . Please remember to remove these values as soon as the problems are fixed, because we will move seatable.io to exoscale in the next days and the IP address will change. seatable.io cloud.seatable.io

Best regards

the DNS-Problems were solved by exoscale.
Wish you all a great weekend.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.