"internal server error" with shared dataset

Dear Community,

I’m getting an internal error when trying to synchronize my shared dataset. It used to be fine, then I changed the base from where I wanted to share. Now I can’t synchronize or create a new table with the shared data because I get the “internal server error”. Is there any way to get more information about what went wrong here?

Thanks in advance

You left out essential information. Please read this post before posting.

I am sorry! I am using the cloud-version of seatable in the chrome browser

Are more information needed? I am desperately looking for a solution :frowning:

I don’t really understand your problem. Similarly, you don’t say anything about things that you have tried to resolve the issue. With a little more info, you may elicit more feedback.

I see, I didn’t want to overfill the thread with unnessecary information/my english might not be good enough to express completely what I did. I will try though:

I created a base A with several tables that share data with each other. I then created another base B that would use shared datasets from A and vice versa. All worked fine. I then created additional links and fields in one of the tables from A (including some with itself) which seem to have broken the shared dataset of the table (I can no longer synchronize the shared data, and I can not create a new table based on the shared data, though I can still create the shared dataset [at least no error is shown]).
I tried to undo everything that I did, removed all new fields and links, but it is still broken.

So what could “break” a shared dataset of an otherwise working table? The table is filled correctly, all the created links (with itself or other tables) are completely fine. And how can I get more information about the “internal server error” that is shown

problem solved, it had nothing to do with the shared datasets but with a date-field. Deleted it and now everything works fine

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.