Map plugin crash

Hi Everyone,

Since today (maybe more), I can’t use the map plugin anymore. A blank page and a spinner instead of my usual map

Am I the only one?

Thank you

Have you tried with a different browser? Have you emptied your browser cache?

Yes, I have the same issue on my phone with the App and on my computer with two different browsers

Do you have the 4.3.8 or an older version?

I’m not sure I can answer your question. I use the cloud database (is there a version?) and the android app (it seems to be version 1).
Where can I check this information?

Thank you

This is a consequense from too restrictive Security Headers we implemented at yesterday with version 4.3. The Problem will be solved by Tomorrow.

1 Like

Hi @cdb ,

The issue still seems to be there. Do you have an idea about the date it will be fixed ?

Thank you

I took a look at the map plugin, and it seems that the problem is more complex than I thought. It is not only an issue with security headers, but also with the React update. Please give me some more time to debug this in more details.

1 Like

We uploaded an updated version of the maps plugin. The problem should be fixed now. Can you please confirm?

1 Like

Hi @cdb,

I confirm. The problem is fixed. Many thanks for your action.

Have a nice day

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.