Onboarding emails and user passwords


is there a way to stop SeaTable from sending the initial user password by email?

Even when “send activation email” is disabled, and the administrator creates a new user, SeaTable still sends the “You have been invited …” email containing the password.
In fact, I would like to disable that email altogether.

I usually set up users with a strong password and save it directly to their password manager, so there is no need to have (even temporary) passwords floating around in users’ inboxes.
I’m aware I can force users to change the initial password when they first log in, but that only adds a completely unnecessary step to the whole process.

I’m using version on-premises EE version 2.2.6.


Hi, this is strange, because we couldn’t reproduce this problem.
Have you checked your dtable_web_settings.py?

dtable_web_settings.py - SeaTable Admin Manual

You’re right, my bad. I forgot that I had those options in dtable_web_settings.py overriding the settings from the system administration. Thanks for the hint and sorry for this unnecessary post :flushed:

No problem! Glad to have solved it. This topic is now marked as resolved.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.