PDF Export/Printing multiple records not possible


we’re currently evaluating SeaTable and one necessary feature is to export/print multiple records. I’ve tried the Business Card example and while trying to print it only the first record is shown, other pages remain empty. When trying to export as PDF it simply returns an internal server error. You can try this on your own demo platform. What’s the issue here?



Hi Thomas, I had the same issue one week ago, but now everything seems to work, I cannot explain why.

Hey TomPie,
I can not reproduce your problem. Can you please post some screenshots and explain the problem in more detail?
Thanks and best regards,


the problem is still there. Screenshot 1:

I can only upload one screen shot…will post again now.

Click on PDF

Screenshot 2022-05-25 at 13-20-33 Employee directory

The result:

Alternatively I’ve tried to print the records. Only the first record is in the document. Rest are empty pages:

Do you use SeaTable Cloud (https://cloud.seatable.io) or do you self-host?

I think :point_down: is the problem:


it’s on cloud.seatable.io and the issue still persist. The URL is:

Log in - SeaTable&dl=1&task_id=1654009203387&pdf_name=Gemma%20Black

Currently there is only dummy data in our environment so please feel free to access it for any debug purposes.

Please contact us via support@seatable.io. If you don’t mind, please create a user for us and send us the login credentials.