Time formula in Make.com app

Please let me know how to add the TIME to a Date field accurate to minutes.

Here are 8 different ways in both the Make and Rework apps on Make.com:

Notice the DateTimeText column is simply a text column, and it shows the time codes fine, but the DateTime column does not.

Well, it’s come to this…

The state of SeaTable support and forum is subpar to the point of despair and considering returning to “the other table” :-/

I posted this on March 1st, and 3 months later still no replies.

I contacted support throught the support form and heard nothing back.

I contacted support on support@seatable.io and heard nothing back.

I made this post and while other posts have been answered, this one goes unnoticed.

It’s a simple issue, perhaps even a silly question considering it’s such a trivial thing.
Nonetheless, the issue persists, and as is evident I’ve attempted to solve this, to no avail.

@fsa @rdb @Karlheinz

Dear @VibusD

I tried to verify your described behaviour and here is what I get:

  • I used SeaTable Cloud
  • I created multiple date columns with activated option “accurate to minute”
  • I used the make.com “Rework” app to create new rows.

Here is what I get:

  • now matter what I tried, the DateISO format ignores the hours and minutes.
  • the other three date formats accept either the “now” from make.com or the two different time formats defined in Models.

Therefore, I assume your problem will be solved, if you switch the date format to either “US”, “European” or “German, …”.

In the meantime, I will try to clarify why the ISO format does not accept hours and minutes.

I can confirm that with version 5.0, the bug ignoring hours and minutes in DateISO will be fixed. Release date for 5.0 is 15th of July 2024.

Until then you should change the date format of the date column.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.