Upgrading EE 2.4.6 to EE 2.7.8

I already did some upgrades in the past without any issues, but this time it doesn’t work and I don’t know why. (It’s the first time I am trying to upgrade 3 versions ahead, don’t know if this is an issue)

I am following the manual for the 4th time, but I am still having trouble with upgrading.

This is what I did after pulling the newest docker image: “docker pull seatable/seatable-enterprise:latest”

but when upgrading my sql DB I get the following error: “No such file or directory”

Does anybody have an idea what is wrong with my procedure?

Problem solved!

In the docker-compose.yml (as described in the manual) we should add the new version:

Until now it worked with “seatable/seatable-ee:latest” but now you must type in the right version number in order to pull properly. All the missing mysql folders are now created.

1 Like

Glad to hear!

The latest tag still works, but the name of the repository was changed from “seatable-ee” to “seatable-enterprise”, because most people did not know what to make of “ee”.

1 Like

Lol…:slightly_smiling_face::thinking:very literal lol :man_facepalming:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.